ST-helpers

Site d'entre-aides pour les logiciels surfacique en FRANCAIS
 
AccueilFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Quelques questions

Aller en bas 
AuteurMessage
lebulb

avatar

Nombre de messages : 9
Date d'inscription : 01/02/2011

MessageSujet: Quelques questions   Sam 12 Fév - 15:57

Hello,
Cela fait qlq années que je connais ce forum, mais je viens seulement de m'inscrire.
Je passe aussi de temps en temps sur Alias Design Users, mais il s'éteint petit à petit.
(Comme ici j'ai l'impression, non?) ( je parle de la communauté francophone)
Je bosse sur Alias depuis un paquet d'année déjà. J'ai du commencer sur la version 11.

J'écris ici pour avoir vos avis et peut-être conseils sur deux trois points qui m'exaspèrent.

Touche Tab
A chaque nouvelle version j'espère une upgrade de cette fonctionnalité.
(passer à la case suivante en sélectionnant le texte suivant)
Je bosse énormément avec la fenêtre info et je trouve juste hallucinant qu'il n'y ai rien de fait.
Surtout sur une fonction présente absolument partout.
Je suis le seul?

UV
Depuis deux trois versions l'export en obj donne des uv à chier.
(et j'ai vraiment tout testé, dans la plupart des cas, ça merde)
Cet aspect aussi me rend dingue, obligé de passer par rhino pour exporter des uv convenable. J'ai fait un modèle complexe dernièrement et j'ai perdu un temps fou à cause de cela. Vu le moteur de rendu merdique d'alias, je ne comprend pas qu'ils ne fassent pas un effort sur ce point.

Tiff 16 bit
Jamais réussi à en sortir un, Alias sort du 8bit... (pour faire des map de displacement par ex)
merci les fonctions fantômes.

J'en ai d'autres, mais cela ne me revient pas pour le moment.
Je sais que je devrais aller me plaindre sur le forum AliasDesign, mais j'ai un peu de mal avec l'anglais.
Et avant ça, je voulais m'assurer de ne pas être le seul à halluciner...

a++
lebulb

PS : c'est possible d'afficher les années sur les posts, car ce n'est pas très pratique sans.
(difficile de déterminer si ce forum est vivant ou non, et de quelle version parle les sujets)

Une de mes réalisations (celle où les uv m'ont rendu dingue...) :
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Braman
Rang: Administrateur
avatar

Nombre de messages : 862
Age : 37
Localisation : Colombes
Date d'inscription : 15/09/2004

MessageSujet: Re: Quelques questions   Mer 16 Fév - 9:56

Salut et merci de ta présence !

Effectivement cela fait un moment que ce n'est plus très actif ici.

L'année du post est notée en haut du message Wink

+1 pour le tab c'est relou Smile

Pour le UV je ne les utilise pas trop (je suis plus modeleur qu'infographiste) mais j'ai déjà entendu parlé de ce soucis...il doit y avoir des raisons commerciales pour pousser à l'achat de Showcase qui lui déplit très bien les UV

Le tiff 16 Bits ? regarde peut être dans l'aide de studio.Elle m'a souvent bien dépannée

En tout cas jolie image et effectivement t'as dûe te faire du mal pour la sortir celle là
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.bbrplace.fr
lebulb

avatar

Nombre de messages : 9
Date d'inscription : 01/02/2011

MessageSujet: Re: Quelques questions   Mer 16 Fév - 23:56

Salut Braman et merci pour ta réponse.

En effet, c'est très calme, dommage qu'il n'y ai pas une petite communauté franco active.
Pour la date j'avais vu, mais il n'y avait pas l'année, j'ai du modifier les options de mon profil.
(et lorsqu'on n'est pas inscrit, c'est le cas aussi...)

Le tab c'est trop abusé, je vais le signaler sur le forum us.
( à une époque les dev. étaient canadien, c'est toujours le cas? )
Cela me rappelle leur copié-collé alambiqué avec la sélection bouton droit souris...

Showcase c'est du temps réel, non?
C'est quand même dommage de restreindre le workflow d'alias, déjà bien limité (pas de plug externe)
Surtout que les uv des versions précédentes fonctionnaient.

Pour le 16 bit, j'ai déjà fouiné la doc, et fait pleins d'essais, cela ne fonctionne pas.
c'est vraiment une option fantôme, ou alors j'ai mal compris.


J'ai une autre requête.
Pour plusieurs raisons, j'aimerais changer la position de mon user_data.
Étonnamment, pas moyen de le faire simplement. (je le savais)
J'ai trouvé ça :
http://usa.autodesk.com/adsk/servlet/ps/dl/item?linkID=12268768&id=11877820&siteID=123112
c'est la seule technique?

Merci pour le com sur mon image,
en terme de mod, il n'y a strictement rien d’extraordinaire,
c'est surtout un gros travail de texture et matériaux.
Si cela t'intéresse j'ai fait un wip à cette adresse (les trois premières pages)

J'ai fait des choses plus complexe en terme de mod.
Ma seul petite frustration sur alias et de ne pas maitriser la mod classe A.
Je n'en ai pas spécialement besoin (je fais de l'objet) et je pense faire des skins assez propres.
( j'ai un tuto pdf avec vidéos (Technicon Design), il faudra que je m'y colle un jour, mais c'est assez succinct)

à+
lebulb
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Braman
Rang: Administrateur
avatar

Nombre de messages : 862
Age : 37
Localisation : Colombes
Date d'inscription : 15/09/2004

MessageSujet: Re: Quelques questions   Ven 18 Fév - 9:44

C'est la première fois que je vois quelqu'un qui s'intéresse pour changer le user data....ça te permet quoi exactement ?(parceque je ne l'ai jamais fait)

J'ai suivi ton WIP mais tu n'as pas fait ton dépliage d'UV sur Maxwell render ?

La Class A si tes nums ne vont pas en prod t'as pas vraiment d'intérêts...sauf si tu as du temps à perdre et que tu veux bouger tous les pôles de tes surfaces un à un !!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.bbrplace.fr
lebulb

avatar

Nombre de messages : 9
Date d'inscription : 01/02/2011

MessageSujet: Re: Quelques questions   Ven 18 Fév - 13:54

Pour deux raisons principalement,
La première est que j'ai deux disques, un pour le système est un pour mes données.
Pour des raisons de place et d'organisation, j'aimerais que le user_data se trouve sur mon disque de données.
(c'est bien plus pratique lors des ré-installes windows)

La deuxième et que mon disque système est en raid 0.
Et cela me stress un peu de savoir mes données dispatchée sur deux disques.
(irrécupérable en cas de crach d'un des disques)
(je fais des sauvegardes mais pas tout les jours...)


Pour le Gribeauval, Il n'y a pas de dépliage.
Ce sont, où des projections, où les uv par défaut (correspondant au cv)
J'ai utilisé ces uv sur les rayons par exemple.

Pour la class A, c'est juste par curiosité, cela m'intéresse le hardcore skin.
J'aimerais vraiment maitriser cet aspect pour ma "culture" perso Smile

++
lebulb
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Braman
Rang: Administrateur
avatar

Nombre de messages : 862
Age : 37
Localisation : Colombes
Date d'inscription : 15/09/2004

MessageSujet: Re: Quelques questions   Lun 21 Fév - 15:38

Je comprend pour le raid 0 Wink

Pour tes sauvegardes de fichiers pourquoi ne crée tu pas un dossier de travail "type" dans ton dossier de sauvegarde (tu sais quand tu fais un save file tu peux choisir quel est le dossier de travail par défaut)

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.bbrplace.fr
Contenu sponsorisé




MessageSujet: Re: Quelques questions   

Revenir en haut Aller en bas
 
Quelques questions
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Quelques questions à propos du script Gravatar
» Quelques questions en CSS
» Quelques questions à propos de mot de passe pour forum
» Futur acheteur d'un 2445 LMT... quelques questions
» Garmin Nuvi 42 : quelques questions

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
ST-helpers :: Les forums Studio Tools :: Modélisation-
Sauter vers: